Go! Filter

Diablo (EU) > Support > Technical Support

Isue about driver update.

#2 by Omrakos @ 02:28:45 21-Sep-2013 Original Post
Tronflate,

You need to be using at least the 10.2 - 6.14.10.6925 release ATI drivers.

Can you post some information about your computer? You can find this information in the Direct X Diagnostic Tool:

Click on Start
Click on Run
Type in: dxdiag (In Vista, type dxdiag in the search field)
Hit Enter or OK

Click on the Save All Information button at the bottom, and create a dxdiag text file, and copy and paste it ALL here.

_________________________________________________________
I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
#4 by Omrakos @ 02:59:18 21-Sep-2013 Original Post
Tronflate,

That's the problem.

Your current drivers "6.14.0010.6606" are older than what we require as a minimum "6.14.10.6925"

When it comes to older laptops, and even some newer ones, your options are often limited due to the manufacturers not making new drivers available and not allowing reference drivers to be used.

My hands are tied here pretty much. I can't find anything for your Travelmate 8215 on Acer's site. I checked the drivers for an 8210 they have listed but they don't include any video drivers at all for it. ATI's site also does not have any drivers listed for the ATI Mobility Radeon X1600.

There are lots of sites on the internet offering drivers but I can't recommend any as I have no way to guarantee the sites are valid and that the drivers would work. I wouldn't want to contribute to you making matters worse by installing drivers that cause more problems than they fix.

About all I can really suggest is taking the laptop to a friend who's is knowledgeable about computers and ask them to help, if you know someone like that. Otherwise, it may require being taken into a computer repair center and seeing if they can help. Honestly though, your laptop is pretty old and very limited performance-wise. While it may play the game, it's not going to give you a very good playing experience.

One thing you might try is hitting escape when the installation warning appears. It might let you install anyway though the game visuals and performance will suffer.

_________________________________________________________
I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos

Diablo (EU) > Support > Technical Support